En una ocasión, instalando un servidor web con sistema operativo Linux Debian y soporte para PHP y MySQL, me encontré al instalar WordPress para un blog con el problema “Parece que tu instalación de PHP no cuenta con la extensión de MySQL, necesaria para WordPress”. La solución al problema es descomentar una línea del archivo php.ini, como especifica Patob en su blog. Hay que descomentar en el php.ini, generalmente en /etc/php5/apache2/php.ini (eliminar el punto y coma ; de delante) la línea:

;extension=mysql.so

con esto PHP carga la extensión para MySQL automáticamente. Por último reiniciamos Apache y MySQL:

#/etc/init.d/apache restart
#/etc/init.d/mysql restart

y este problema debería solucionarse.

Etiquetas: , , , ,
Una Respuesta a “Solución al problema al instalar WordPress: instalación de PHP no cuenta con la extensión de MySQL”
  1. Umiki_Zatoichi dice:

    Yo lo que hice fué cambiar la versión de php 7 a 5.6 y asunto resuelto.

  2.  
Deja una Respuesta